Vultr Atlanta and Singapore - Network Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 05, 2020 - 11:37 UTC
Investigating
Vultr is currently experiencing a partial outage in Atlanta and Singapore locations. Their network engineers are actively working to restore connectivity as quickly as possible. Any inconvenience caused is highly regretted.
Posted Dec 05, 2020 - 01:47 UTC