Packages are failing to upgrade on Mysql 5.X
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 04:05 UTC
Monitoring
Our engineering team has rectified the issue and we are currently monitoring the results.
Posted Feb 17, 2022 - 18:24 UTC
Investigating
Our engineering team is investigating an ongoing issue on a few servers having older versions of MYSQL ( MYSQL 5.6 and 5.7 ) while upgrading some of the packages, like ( MYSQL & PHP version upgrade, Let's Encrypt certificate installation/renewal ).

We will share additional updates as we have more information. We apologize for the inconvenience caused.
Posted Feb 17, 2022 - 09:37 UTC