Degraded Performance on Console Operations and add servers
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 01:58 UTC
Identified
We have identified the issue is related to the third party AWS. They confirm error rates and latencies affecting IAM. We will update as soon the issue gets resolved.
Posted Sep 17, 2020 - 00:00 UTC
Investigating
All console operations are running slow including server scale, cloning, block storage, SSL, GIT deployment. We have temporary disabled add server operation on our platform. We are investigating the issue on a priority basis. Any inconvenience that might have been caused is deeply regretted.
Posted Sep 16, 2020 - 23:38 UTC