Email Delivery Issue via Elastic Email Add-on
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 06:34 UTC
Monitoring
Elasti cEmail has resolved the issue, and are currently monitoring the situation. We will post a final update once the issue is marked fully resolved. Thank you once more for your patience!
Posted Sep 14, 2020 - 11:55 UTC
Investigating
We have just observed some issue in email delivery with our Elastic email service for which our Engineering team is coordinating with them. We will provide more updates as soon as possible. Your patience is this regards will be highly appreciated.
Posted Sep 14, 2020 - 11:09 UTC