Vultr Silicon Valley - United States
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 13:55 UTC
Identified
Vultr is performing system changes in the Silicon Valley location during the following emergency maintenance window.

Start Time: 2021-07-16 10:00:00 UTC
End Time: 2021-07-16 12:00:00 UTC

Vultr schedule higher impact maintenance events during off-peak times to maintain our ideal hosting environment. Silicon Valley instances may be unreachable for some, or all, of the emergency maintenance window as Vultr perform network, firmware, or host upgrades.
Posted Jul 16, 2021 - 10:50 UTC
This incident affected: Cloudways Cloud Platform Service.