Vultr - New Jersey | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 20:54 UTC
Identified
We are currently experiencing a partial network outage at Vultr's New Jersey location affecting specific HFC instances. VULTR's network engineers are actively working to restore connectivity as quickly as possible.
Posted Sep 29, 2020 - 12:49 UTC