Linode Singapore - Connectivity Issues
Incident Report for Cloudways
Resolved
Their engineering team has resolved the issue. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Oct 15, 2020 - 13:07 UTC
Investigating
We are aware of connectivity issues affecting Linode Singapore data center and are currently coordinating with Linode. We will continue to provide additional updates as this incident develops.

Your patience in this regard are highly appreciated
Cloudways Team
Posted Oct 15, 2020 - 10:57 UTC
This incident affected: Cloudways Cloud Platform Service.