letsencrypt (LE) SSL installation failing
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 16:11 UTC
Identified
Our backend team has identified the cause and are working on the fix, inconvenience cause is highly regretted.
Posted Jul 12, 2022 - 09:41 UTC
Investigating
We are currently observing LE SSL installation failing with an error "Let's Encrypt service is not available at the moment. Please try later"
Our backend team is investigating the issue and coordinating with LE as well, we will post update on the issue as soon as we can. Inconvenience caused to our customers is highly regretted.
Posted Jul 12, 2022 - 03:46 UTC
This incident affected: Cloudways Cloud Platform Service.