DIGITAL OCEAN - SGP1 Network Maintenance
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 20:31 UTC
Identified
During the above window, the Digital Ocean networking team will be making changes to our core networking equipment to improve performance and support future functionality in our SGP1 region.

Expected Impact:

We do not expect any impact on customer traffic during this maintenance but there will be a risk of increased latency and packet loss while upgrades are being performed. We will endeavor to keep this to a minimum for the duration of the change.
Posted Feb 17, 2021 - 17:19 UTC