DNS Resolution Issue - Cloudways Default URL
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 27, 2022 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 14:49 UTC
Investigating
We are currently investigating a DNS resolution issue affecting some of our clients using default URL's. This page will be updated when the incident has been resolved. We sincerely apologize for any inconvenience caused.
Posted May 27, 2022 - 13:02 UTC
This incident affected: Cloudways Cloud Platform Service.