AWS | Degraded Performance at N. Virginia Region (US-EAST-1)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 02:47 UTC
Investigating
We are currently experiencing increased EC2 launch failures and networking connectivity issues for some instances in a single Availability Zone (USE1-AZ4) in the US-EAST-1 Region for our infrastructure provider AWS. Other Availability Zones within the US-EAST-1 Region are not affected by this issue. We are in close coordination with AWS and would update once we get more information about this. Any inconvenience that it might cause is deeply regretted.
Posted Dec 22, 2021 - 14:31 UTC
This incident affected: Cloudways Cloud Platform Service.