Issues with Cloudways WordPress Migrator Plugin
Incident Report for Cloudways
Resolved
As per the latest update from Cloudways WordPress Migrator Plugin support team, the issue has been identified and fix has been applied for it. Any inconvenience caused because of this issue is highly regretted. Please feel free to contact our support if you need any further assistance.
Posted Jan 10, 2023 - 15:37 UTC
Investigating
Cloudways WordPress Migrator plugin is having issues with the ongoing/new initiated Migrations. We are in contact with the plugin support team. We will update the status page as soon as we have more information regarding this issue. Any inconvenience caused in this regard is deeply regretted.
Posted Jan 10, 2023 - 13:32 UTC