Elastic Email Upgrade and Subscription Issue.
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 28, 2021 - 11:11 UTC
Identified
We are facing issues in upgrade/downgrade and new subscription of the Elastic Email Packages. The issue has been identified by our team and we are working along with Elastic Email on fixing this issue ASAP. The current plan holders would not be facing any issues until any changes are made to the Elastic Email subscription plan.
We will update the status page as soon as we have any additional information. Any inconvenience that you might face is deeply regretted.
Posted May 28, 2021 - 06:45 UTC