Issue with LiveChat application
Incident Report for Cloudways
Resolved
We have got confirmation from Livechat Inc. that the issue has been resolved completely.
Posted Aug 21, 2020 - 14:54 UTC
Monitoring
We have received an update from Livechat that the intermittent issue on their software has now been resolved and they are further monitoring it.
Posted Aug 21, 2020 - 13:41 UTC
Investigating
We are getting reports of issues with logging into LiveChat application. The issue is being investigated.
Posted Aug 21, 2020 - 13:08 UTC