Cloudways Platform Inaccessible
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 12:40 UTC
Investigating
We are currently having an issue while accessing our platform. This incident has been reported to our engineering team and they are working on it. Once we get any additional updates from them, we will let you know.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 07, 2022 - 11:23 UTC