Vultr - Amsterdam Scheduled Maintenance - 2020-12-08
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 21:38 UTC
Investigating
Service provider Vultr is performing system changes in the Amsterdam location during the following scheduled maintenance window.

Start Time: 2020-12-08 02:00:00 UTC
End Time: 2020-12-08 06:00:00 UTC

During this activity Amsterdam instances may be unreachable for some, or all, of the scheduled maintenance window as they will perform network, firmware, or host upgrades. Our Engineering team is in close coordination with them and we will keep our customers updated with the progress regarding the activity.
Posted Dec 08, 2020 - 02:48 UTC
This incident affected: Cloudways Cloud Platform Service.