Vultr - Silicon Valley (USA) | Scheduled Maintenance - 2021-01-28
Incident Report for Cloudways
Resolved
The scheduled maintenance has ben completed, if you see any issue feel free to reach out to our support team, we will be happy to assist you.
Posted Jan 28, 2021 - 15:03 UTC
Investigating
One of our cloud infrastructure provider Vultr is performing system changes in the Silicon Valley (USA) location during the following scheduled maintenance window.

Start Time: 2021-01-28 11:00:00 UTC
End Time: 2021-01-28 15:00:00 UTC

Our Engineering team is in close coordination with Vultr team to minimize however, Silicon Valley (USA) instances may be unreachable for some, or all, of the scheduled maintenance window as they will perform network, firmware, or host upgrades. We sincerely apologize for any inconvenience caused to you during this activity.
Posted Jan 28, 2021 - 02:58 UTC
This incident affected: Cloudways Cloud Platform Service.