Google Compute Engine unreachable in London(europe-west2-a)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 06:06 UTC
Investigating
Google Cloud is experiencing an issue with infrastructure components affecting resources located in europe-west2-a.
We apologize to all who are affected by the disruption.
Posted Dec 10, 2020 - 04:08 UTC