Digital Ocean Bangalore Network Connectivity Issues
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 12:57 UTC
Identified
We are currently looking into reports of network-related issues in the Digital Ocean (Bangalore Region) that may result in connectivity problems to droplets.

Our team is collaborating with the Digital Ocean team to resolve this issue on high priority.
Posted Apr 19, 2023 - 09:40 UTC