Vultr Silicon Valley | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 02:44 UTC
Investigating
One of our Cloud Providers (Vultr) is currently experiencing a partial outage in their Silicon Valley location. Our Engineering team is working closely with Vultr's team to resolve this issue asap. Inconvenience is highly regretted in this case.
Posted Jul 14, 2021 - 02:35 UTC
This incident affected: Cloudways Cloud Platform Service.