Intermittent Platform Issue regarding visibility of Servers under user accounts
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 19:27 UTC
Investigating
We are observing some customers are reporting issues regarding the visibility of their servers under their Cloudways accounts, our backend team is looking into the problem on urgent basis. Your patience in this regard is appreciated and inconvenience highly regretted.
Posted Jun 21, 2023 - 08:25 UTC
This incident affected: Cloudways Home and Cloudways Cloud Platform Console.