Vultr Sydney | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 03:51 UTC
Investigating
One of our Cloud Providers Vultr are currently experiencing a partial outage in their Sydney region. Our Engineering team is working closely with Vultr's team to resolve this issue as soon as possible. Any inconvenience caused is deeply regretted.
Posted Dec 20, 2021 - 20:26 UTC