Platform operations getting stuck
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 00:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2021 - 21:40 UTC
Investigating
We have identified an issue with some operations getting stuck on the platform. Our engineering team is aware of it and is working on a fix. We apologize for any inconvenience caused.
Posted Jun 25, 2021 - 20:54 UTC