Digital Ocean - London - Inaccessible servers
Incident Report for Cloudways
Resolved
This incident has been resolved. Further details can be found directly on the DigitalOcean status page for this incident https://status.digitalocean.com/incidents/z23xzdw63qcf
Posted Jan 21, 2023 - 02:34 UTC
Investigating
We have received multiple alerts of inaccessible Digital Ocean servers in the London location. We are closely working with the upstream provider and investigating this incident. Any inconvenience caused because of this issue is highly regretted.
Posted Jan 21, 2023 - 01:55 UTC
This incident affected: Cloud Providers (DigitalOcean).