Issues with API || DigitalOcean
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 16:51 UTC
Investigating
DigitalOcean's engineering team has identified an issue affecting their API availability in SFO and some other regions.

During this time, customers may experience problems with API operations, including server addition, deletion, and other related events, which might become delayed or experience issues.

We will provide an update as soon as more information becomes available.
Posted Nov 02, 2023 - 08:49 UTC
This incident affected: Cloud Providers (DigitalOcean).