LINODE ATLANTA REGION - Connectivity Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 01:24 UTC
Monitoring
Linode team is continuing to monitor the Atlanta data center.
Posted Mar 19, 2021 - 19:18 UTC
Investigating
Linode team is investigating a connectivity issue in their Atlanta data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center.
Posted Mar 19, 2021 - 13:11 UTC