Application Cloning Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 13:44 UTC
Investigating
We acknowledge the reported problem wherein users are unable to create an application clone. Our development team has swiftly identified the root cause of this problem and is currently in the process of deploying a permanent fix. We sincerely apologize for any inconvenience this may have caused.
Posted Apr 03, 2024 - 12:50 UTC
This incident affected: Cloudways Cloud Platform Service.