AWS Connectivity Issue - Ohio
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 02:29 UTC
Investigating
We are observing network connectivity issues for some instances in AWS Ohio region. During this time, users may experience increased error rates and latencies for the EC2 APIs within the mentioned region. Our Engineering team is closely working with AWS to resolve this issue. We will share additional updates as we have more information.
Posted Jul 28, 2022 - 18:37 UTC
This incident affected: Cloudways Cloud Platform Service.