Digital Ocean Connectivity Issue - Bangalore

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 19:43 UTC

Identified

Our team, along with Digital Ocean, is investigating an issue that is affecting connectivity in their Bangalore data center. During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we receive more information. We apologize for the inconvenience.
Posted Mar 29, 2023 - 10:11 UTC