Maintenance on Linode Cloud
Incident Report for Cloudways
Resolved
The maintenance has been completed.
Posted Sep 24, 2021 - 02:05 UTC
Identified
The Linode Cloud Manager, API, and CLI will be offline for internal upgrades and maintenance on Thursday September 23rd 2021, from 23:00 to 02:00 UTC. During this window, running Linodes and related services will not be disrupted. Customers will not be able to perform any administrative or management functions. This includes Create, Restart, Destroy, Shut Down, Scale up. We will update this status page once this event is complete and Linode customers have full access to all Linode services.
Posted Sep 23, 2021 - 23:28 UTC
This incident affected: Cloudways Cloud Platform Service.