Vultr - London || Partial Outage on some servers
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 03:06 UTC
Investigating
One of our Cloud providers, VULTR is currently experiencing a partial outage in its London region (please note that this outage or maintenance window is affecting a subset of users in this region, and the entire region is not affected). Any inconvenience that it might cause is deeply regretted.
Posted Feb 22, 2022 - 08:30 UTC