Connectivity issue on DgitalOcean Droplets in the Frankfurt region to wordpress.org
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 13:03 UTC
Investigating
Droplets hosted in the Frankfurt region on DigitalOcean are experiencing connectivity issues with wordpress.org. Our team is actively collaborating with the relevant teams to address this issue and we will continue to provide updates as we receive them.

We sincerely regret the inconvenience caused in this regard.
Posted Nov 22, 2023 - 12:11 UTC
This incident affected: Cloud Providers (DigitalOcean).