CDN provisioning Issue
Incident Report for Cloudways
Resolved
The issue impacting the Cloudways CDN has been resolved by the CDN provider. CDN provisioning is enabled now. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Nov 15, 2021 - 15:21 UTC
Investigating
We have just observed that Cloudways CDN (StackPath) is currently experiencing issues with CDN provisioning. Our engineers are working closely with Stackpath team to resolve this matter with further updates to follow as they become available. We sincerely apologize for any inconvenience caused in this regard.
Posted Nov 12, 2021 - 15:15 UTC
This incident affected: Cloudways Cloud Platform Console.