DNS Resolution Issue - Cloudways Default URL
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 19:18 UTC
Monitoring
The issue with Cloudways default app URL is resolved now. We are monitoring the case for now. Thank you for your cooperation and patience in this regard.
Posted Sep 12, 2022 - 18:57 UTC
Identified
The issue with default App URL still continues. Our Engineering team is working on highest priority on this issue. This page will be updated once the incident is resolved. Apologies for the inconvenience caused in this regard.
Posted Sep 12, 2022 - 16:33 UTC
Investigating
We are currently investigating a DNS resolution issue affecting some of our clients using default URL's. This page will be updated when the incident has been resolved. We sincerely apologize for any inconvenience caused.
Posted Sep 12, 2022 - 14:20 UTC
This incident affected: Cloudways Cloud Platform Service.