Chat Support Unavailability due to Provider Maintenance

Incident Report for Cloudways

Resolved

The maintenance has successfully completed.
Posted Apr 15, 2023 - 11:10 UTC

Update

Our chat support provider will be going under scheduled maintenance between 2023-04-15 08:00 UTC and 2023-04-15 09:30 UTC. During the maintenance window, the chat support will be unavailable for 30 minutes for our customers during the 1.5hour window, however the tickets portal will be working as usual. Inconvenience caused is highly regretted.
Posted Apr 13, 2023 - 03:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 03:47 UTC

Investigating

Our chat support provider will be going under scheduled maintenance between 2023-04-15 08:00 UTC and 2023-04-15 09:30 UTC. During the maintenance window, the chat support will be unavailable for 30 minutes for our customers during the 1.5hour window, however the tickets portal will be working as usual. Inconvenience caused is highly regretted.
Posted Apr 12, 2023 - 22:50 UTC
This incident affected: Cloudways Support.