CDN Provisioning Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 18:03 UTC
Identified
The issue has been identified. We continue to work closely with our vendor to make the CDN provisioning feature available again.
Posted Nov 19, 2021 - 02:53 UTC
Investigating
We are aware of an issue with our CDN provisioning feature and some applications might display "An unexpected error occurred when provisioning your zone". We are working closely with our CDN vendor for a solution.
Posted Nov 18, 2021 - 04:20 UTC