Latency Issue on chat support (Intercom)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 11:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 11:08 UTC
Monitoring
We are seeing significant recovery of our services across all of Intercom. Intercom team is expecting it to be completely resolved shortly, until then they are monitoring the services closely. Inconvenice caused to Cloudways customers is regretted deeply.
Posted Dec 08, 2021 - 08:11 UTC
Investigating
We are currently seeing latency issues on our chat system. This incident has been reported to the Intercom support team and they are working on it. Once we get any additional updates from them, we will let you know.
Posted Dec 07, 2021 - 17:33 UTC
This incident affected: Cloudways Support.