Operations taking time to complete on Platform
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 12:29 UTC
Investigating
We are observing slow response from our backend for the operations to complete which are triggered from the Platform UI. Our backend team is investigating and we will update our customers as soon as we can. Inconvenience caused is highly regretted.
Posted Sep 30, 2022 - 08:00 UTC
This incident affected: Cloudways Cloud Platform Console and Cloudways Cloud Platform Service.