Latency Issue on chat support (Intercom)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 17:36 UTC
Update
This incident has been resolved.
Posted Jun 28, 2022 - 17:35 UTC
Investigating
We are currently seeing latency issues on our chat system(Intercom). This incident has been reported to the Intercom support team and they are looking into it. Once we get any additional updates from them, we will let you know. Any inconvenience caused because of this issue is highly regretted.
Posted Jun 28, 2022 - 12:55 UTC
This incident affected: Cloudways Support.