Issues with account activation and TFA generation
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 13:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2023 - 13:01 UTC
Investigating
There is a temporary glitch in our transaction email service due to which signup account activation and two-factor authentication emails are not being sent at the moment. Our team is working to resolve the issue. We sincerely apologize for any inconvenience caused in this regard.
Posted Nov 13, 2023 - 11:16 UTC
This incident affected: Cloudways Cloud Platform Console.