Intermittent Issues with Live Chat Tool

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Apr 11, 2023 - 15:54 UTC

Investigating

We apologize for any inconvenience caused to our customers who may be experiencing delayed responses on our live chat tool. We are currently experiencing intermittent issues and have notified the chat tool team to address the problem.
Posted Apr 11, 2023 - 14:22 UTC
This incident affected: Cloudways Support.