Intercom(LiveChat) issue with image upload

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Jun 21, 2023 - 12:44 UTC

Investigating

We are aware of the challenges faced by customers when attempting to upload images on the Intercom(LiveChat) platform. Intercom has acknowledged this matter and is actively investigating the issue. We are committed to providing timely updates on our status page to keep our customers informed of the progress.
Posted Jun 17, 2023 - 17:57 UTC
This incident affected: Cloudways Support.