Linode | Connectivity Issue - Frankfurt
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 22:23 UTC
Investigating
Linode team is investigating a connectivity issue in their Frankfurt data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Jan 25, 2021 - 19:03 UTC