Temporary Service Disruption for Team Member Login
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 15, 2024 - 21:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2024 - 20:47 UTC
Investigating
We are currently investigating an issue preventing team members with Two-Factor Authentication (TFA) enabled from logging into the platform. Our engineering team is working diligently to resolve this issue as quickly as possible.

We sincerely appreciate your patience. We will provide more updates when new information becomes available.
Posted Dec 15, 2024 - 19:30 UTC
This incident affected: Cloudways Cloud Platform Console.