Cloudways Platform Console: CDN provisioning Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 07:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 15:42 UTC
Investigating
We have just observed that CloudwaysCDN (StackPath) is currently experiencing issues with CDN provisioning. Our engineers are working closely with StackPath team to resolve this matter with further updates to follow as they become available. We sincerely apologize for any inconvenience caused in this regard.
Posted Jan 13, 2022 - 13:05 UTC
This incident affected: Cloudways Cloud Platform Service.