Network connectivity issues in DigitalOcean FRA1 and AMS3 regions
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 18:36 UTC
Identified
The DigitalOcean engineering team has identified the cause of network issues in their FRA1 and AMS3 regions, which caused users to experience packet loss, latency, timeouts, and related issues with Droplet-based services in these regions, including Droplets, Managed Kubernetes, and Managed Database. We will provide an update once we have more information.
Posted Mar 16, 2023 - 11:35 UTC
This incident affected: Cloud Providers (DigitalOcean).