Linode Connectivity Issue - Dallas
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 07:09 UTC
Investigating
The Linode team is currently investigating an issue that is affecting connectivity in their Dallas data center. As a result, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as soon as we have more information from the Linode team.
Posted Mar 04, 2023 - 15:05 UTC
This incident affected: Cloud Providers (Linode).