Cloudways Autonomous Partial Service Disruption [US Region]
Incident Report for Cloudways
Resolved
We have successfully streamlined our internal deployment process and all the application-level operations are fully functional now. No customer workloads were impacted during this internal improvement activity.
Posted Jul 13, 2024 - 09:24 UTC
Update
We have successfully streamlined our internal deployment process, and all operations have been re-enabled. As this was an internal improvement, no customer workloads were impacted.
Posted Jul 12, 2024 - 17:24 UTC
Investigating
We are currently experiencing an issue with our deployment processes in the US Region. As a precaution, we have temporarily disabled application updates and addition operations across all regions. Our team is actively working to resolve this as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Posted Jul 12, 2024 - 09:39 UTC
This incident affected: Cloudways Cloud Platform Service.