Degraded Performance on Cloudways CDN (Stackpath)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 15:27 UTC
Investigating
We have just observed that Cloudways CDN (StackPath) is currently experiencing issues with CDN provisioning. Our engineers are working closely with Stackpath team to resolve this matter with further updates to follow as they become available. We sincerely apologize for any inconvenience caused in this regard.
Posted Nov 10, 2020 - 12:51 UTC
This incident affected: Cloudways Cloud Platform Service.