Issues with Elastic email service
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 12:51 UTC
Monitoring
We've received confirmation that the system should be back to normal. However, there is a lot of message backlog that our system is processing at the moment.
Most services are back online. More messages than normal might be on a Ready to Send status at the moment as our system process them.
Posted Oct 05, 2021 - 19:15 UTC
Investigating
There is a temporary issue related to sub-accounts and email sending services of Elastic email. Our Engineering team is in close coordination with Elastic email support who are aware of the issue and they are already working on solving it. We will update our valuable customers as soon as we hear further update from Elastic email suport.

Please accept our sincere apologies for any inconvenience caused because of this issue.
Posted Oct 05, 2021 - 15:09 UTC
This incident affected: Cloudways Cloud Platform Service.